Straion - Scheduled Infrastructure Maintenance by Hosting Provider (Hetzner) – Incident details

Scheduled Infrastructure Maintenance by Hosting Provider (Hetzner)

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

App

Major outage from 9:16 AM to 10:10 AM

Updates
  • Resolved
    Resolved

    The scheduled maintenance by our hosting provider (Hetzner) has been completed successfully.

    All affected Straion production services are now fully operational again. We are continuing to monitor the platform to ensure ongoing stability.

    Thank you for your patience during this maintenance window.

  • Identified
    Identified

    Our hosting provider (Hetzner) is performing scheduled maintenance on core network infrastructure. During this maintenance window, some Straion production services may be temporarily unavailable.